EMU Black Map

Es gibt 15 Antworten in diesem Thema. Der letzte Beitrag () ist von Ente.


  • Hallo Leute

     

    da ich grad meinen VET umbau auf Nockenverstellung, hab ich einen Serien S15 Motor mit 90 000 KM eingebaut

    man braucht ja was zum fahren xD

    inzwischen bin ich mit diesem Motor bereits 2500 KM unterwegs gewesen, bis jetzt hält alles 8o

    und schon krass was der OEM Motor ab kann


    ich habe einen Teil der Abstimmung aufgezeichnet

    so wie ein Klopf loses map rausgefahren mit 98 Oktan

    eventuell hilft es ja jemanden beim abstimmen


     

    verbaut ist

    Stock S15 Sr20det

    1300 Düsen

    Tomei Ansaugbrücke

    EFR 9180 Lader mit 1,4 bar haltedruck bis 7000 UPM

    T4 Twin Scroll Krümmer

    3,5 Zoll bis 200 Zellen Kat, dann weiter mit 3 zoll

    BMW M Zündspulen

    die Düsenauslastung ist bei über 50 % bei einem AFR von 11,6 bis 12

    das entspricht um die 480 PS

    na ja. geht gut ab :ja:

     

    übrigens ich find das EMU richtig gut, für das Geld was es kostet

     

    Fg Peter

  • Vielen Dank fürs Teilen!

    Darf ich fragen, wie du Klopfen erkennst? Ich habe mir ein Mikro mit Signalverstärker gebastelt. Das ganze rauscht aber recht stark...

  • übrigens wer fährt auch emu, weil ich hab ein Problem bei der Drehzahl ab 6980 rum da passt irgendwas nicht. Eventuell die Drehzahl Erkennung :/ obwohl der Log kein Problem anzeigt, hab ich da zündaussetzer :cursing:

    LG Peter

  • übrigens wer fährt auch emu, weil ich hab ein Problem bei der Drehzahl ab 6980 rum da passt irgendwas nicht. Eventuell die Drehzahl Erkennung :/ obwohl der Log kein Problem anzeigt, hab ich da zündaussetzer :cursing:

    LG Peter

    Hey Peter.


    Ich fahre auch die EMU. Zwar nicht die black aber das tut hier nichts zur Sache.


    Habe ein ähnliches Problem mit der erfassung der Drehzahl im höheren Bereich. Wenn man bei mir im Log die aufzeichnung ansieht wird die drehzahl im oberen Bereich sehr ungenau (quasi schwankungen) und auch aussetzer.


    Habe mir sagen lassen, das liegt am CAS. Die Lager bekommen mit der Zeit leichtes Spiel und dadurch wird die drehzahlerfassung im höheren Bereich sehr ungenau.


    Vlt hilft dir das ein wenig. Ansonst kann ich dir das EMU Forum empfehlen. :thumbup:


    Mfg Martin

  • hast du da ein Log von dem Problem ?

    würde das gerne mit meinem vergleichen

    jedenfalls hab ich jetzt ne andere Trigger Scheibe bestellt,

    Lg Peter

    Hier siehst du es, in Bereichen mit höheren Drehzahlen wird das Signal sehr ungenau. :ugly:


    Mfg Martin

  • Ente berichte Mal wenn du das angehst :)

    Nissan 200SX S13 CA18DET
    Stage 1 | K&N Matte | FMIC | 3" V-Band Knie | GReddy BlowOff | Ichiba 5-Loch Naben | Z32TT Alu Bremsanlage | K-Sport (12/6) Fahrwerk | Work VS-XX + 350Z Rays + Borbet A's | Ösi-Diff | Pleie 6-Punk Käfig | ...

  • Gefunden !
    Das ist ja mehr als genial hier 👌🤘😬😬
    Danke



    Gesendet von iPhone mit Tapatalk

    ja das Forum ist sehr gut sortiert

    Und die User sind größtenteils extrem gutaussehend und gut bestückt


    So als Info am Rande :trump:

  • Die Information war auch sehr hilfreich 🙈😂


    Ja werde ich machen. Am Sonntag wird erstmal das Emu vom R33 gemacht.
    Das Emu für die s13 kommt nächsten Monat.
    Bin mir sicher das alles beim ersten Mal klappt 🙈😂😂



    Gesendet von iPhone mit Tapatalk