VAG Zündspulen in S13

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • > werde da aber eh Abstandhalter gegen Hitzestau dazwischen machen

      Hülsen mit 1cm Länge reichen bei der Beru 0040102030 schon aus.
      Dateien
      • P5240004 216.JPG

        (223,87 kB, 1.400 mal heruntergeladen, zuletzt: )
      • P5240005 217.JPG

        (285,77 kB, 1.504 mal heruntergeladen, zuletzt: )
    • Bin noch nicht dazu gekommen Bilder zu machen, war das Wochenende unterwegs.
      Ich sammel hier jeztz erstmal ein paar Daten.
      Zündspulen die ich verwendet habe:
      BERU Zündspule 0040102030 , gekauft hier für 23€ das Stück:
      autoteilemann.de/beru-zundspule-0040102030-187837.html

      Die passenden Stecker gibt's mit der Teilenummer 1J0 973 724 entweder bei VW(~5€ für das Gehäuse und 1,50€ pro Pin :facepalm: ) oder, wenn man eh Zeit hat (3 Wochen Lieferzeit waren es bei mir) für ~3€ all inclusiv(Pins, Tüllen etc.) hier:
      shop.vems.hu/catalog/active-co…647a52a29540f0f192d87ee46

      Dann braucht man noch 1,5mm² Kabel, 3m sollten locker reichen, das ganze natürlich 4mal. Ich hab 4m bestellt, bei 50 Cent pro Meter war mir das egal.
      Empfehlen kann ich euch den Laden hier, Kabel waren innerhalb von 2 Tagen da.
      kabel-schmidt.de/
      Wer es wirklich richtig Professionell machen will sollte sich noch Kabelverbinder zum Crimpen holen, an der Stelle vom Motor haben Lötstellen normalerweise nichts zu suchen, ich habs trotzdem gelötet... :verlegen:

      Bilder folgen die Tage, viel gibts aber nicht zu sehen. ;)
    • Wie passend einfach, dass das Thema wieder aktuell ist! :thumbup:
      Meine Zündspulen geben auch den Geist auf...und dieser Umbau scheint richtig ordentlich zu sein.

      Top Lob an alle die da mit getestet und versucht haben.
      Ich bestell schonmal die Teile und hoff dass bis zum Ankommen die Anleitung steht. :thumbsup:
      TCP - The Car Project | TheCarProject.de
      Car- & Lifestyle in Ulm
    • @Minderleistung
      und wenn man ca 3-5 Tage Zeit hat.

      Hatte ich Dir diesen Link etwa nicht gegeben ? Sorry, ging wohl im Threadfrust unter.

      Deytrade Connecting
      automotive-connectors.com/

      Stecker, Pins, Einzelhülsenabdichtung und Gummitülle.
      Bitte schön.
      Dateien
    • @redline

      Wo hast du denn die Platten her wo bei dir die Spulen aufsitzen?
      Hast du dazu eventuell die Maße und Bohrungen dazu? Dann mach ich mir die selber...

      Des weiteren komm ich nicht ganz mit wo man die Zündung zum Einstellen genau abliest.
      Hast du da vielleicht Bilder dazu?

      Kanns gar nicht erwarten die Teile einzubauen... :schrauber:
      TCP - The Car Project | TheCarProject.de
      Car- & Lifestyle in Ulm
    • Ich denke Minderleistung wird das ja wohl Alles in seine Anleitung pinnen und de Zeichnung auch z.V stellen.

      Photos von der Zündeinstellung hab ich nicht. Wie im SM zu sehen, halt mit der Variante wo ein Kabel zwischen Kerze und Spule gesteckt wird.
      Die Schlaufe und Primär Variante funzt nicht mehr weil der Primärkreis nun in der Beru sitzt.
      Das hab ich aber schon geschrieben.

      Beitrag von redline ()

      Dieser Beitrag wurde gelöscht, Informationen über den Löschvorgang sind nicht verfügbar.

      Beitrag von Minderleistung ()

      Dieser Beitrag wurde gelöscht, Informationen über den Löschvorgang sind nicht verfügbar.
    • So, ich versuche jetzt hier ne halbwegs anständige Anleitung zu posten, Achtung!!! Das ist noch eine Beta Version, am besten Löscht sie ein Mod. wenn die endültige steht
      !!! DEN POST DRÜBER BITTE LÖSCHEN!!!


      Zuerstmal möchte ich Kaffeheferl und FCKGW(?) danken die, meines Wissens, die Vorreiter waren mit dem Umbau. Von ihnen stammt auch der Schaltplan.

      Sinn des Umbaus auf VAG Zündspulen:
      + Verfügbarbeit/Preis
      + Leistungstransistor integriert
      + stärkerer Zündfunken->größerer Elektrodenabstand möglich auch bei erhöhtem Ladedruck
      + Dwell-Time passt

      Generell gibt es zwei verschiedene Möglichkeiten den Umbau durchzuführen. Entweder man baut seinen Leistungstransistor um und verbindet dort INTERN den Eingang mit dem Ausgang, das hätte den Vorteil das man nur den Zündkabelbaum selbst bauen müsste, oder man baut sich ab dem Leistungstransistor einen eigenen Kabelbaum, der Leistungstransistor fliegt dann raus.


      Einkaufsliste und Links zu Shops:

      4 x BERU Zündspule 0040102030, 23€ das Stück:
      autoteilemann.de/beru-zundspule-0040102030-187837.html

      4 x Stecker für die Zündspule (Teilenummer 1J0 973 724)
      - bei VW(~5€ für das Gehäuse und 1,50€ pro Pin :facepalm: )
      - bei Deytrade Connecting : automotive-connectors.com
      [imgintern]http://www.sxce.org/wbb/index.php?page=Attachment&attachmentID=63060&h=e09c8b65020e7a00d8cf589328581bd1b51fac89[/imgintern]
      - oder wenn man eh Zeit hat (3 Wochen Lieferzeit waren es bei mir) für ~3€ all inclusiv(Pins, Tüllen etc.) hier:shop.vems.hu/catalog/active-co…647a52a29540f0f192d87ee46

      Kabel 1,5mm² in unterschiedlichen Farben(wenn man mag) gibts hier:
      kabel-schmidt.de/
      Insgesamt sollten es bei der "Variante ab Leistungstransistor" ca. 18-23m sein, ich hab mir 23m(5x4m, 1x3m) gekauft, bei 50cent der Meter spielt das keine so große Rolle. Kann man ja aber auch einfach nachmessen. ;)
      Bei der "Variante ab Zündspulenkabelbaum" sind es deutlich weniger, da reichen sicher 5m.
      Wer es wirklich richtig Professionell machen will sollte sich noch Kabelverbinder(8 Stück) zum Crimpen holen, an der Stelle vom Motor haben Lötstellen normalerweise nichts zu suchen, ich habs trotzdem gelötet... :asche:

      Entweder besorgt ihr euch einen 5 Poligen Stecker und zwickt den 6 Poligen am Leistungstransistor ab oder ihr besorgt euch den Stecker vom Zündspulenkabelbaum nochmal, der passt nämlich anstatt des Leistungstransistors
      Ich hab mir einen 5 Poligen AMP Superseal Stecker gekauft, da war alles dabei.
      Vorschaubild AMP Superseal Stecker Set 5-polig Steckverbindung wasserdicht Auto KFZ LKW Boot
      1.99EUR
      Auktion beendet.
      Zuletzt aktualisiert um: 22:07 Uhr


      An Werkzeug braucht ihr ne Crimpzange für Pins, nen Seitenschneider, eine Zange zum Kabel abisolieren und noch ein wenig Isoband oder sonst was um den Kabelbaum zu umwickeln. Achja und noch einen kleinen Schraubenzieher um den Stecker am Zündspulenkabelbaum auszupinnen.

      Jetzt gehts ans Kabelbaum bauen.
      [imgintern]http://www.sxce.org/wbb/index.php?page=Attachment&attachmentID=60261&h=47fb8ef62c70f5dfae359860e17f29434b750b74[/imgintern]
      Die neuen Zündspulen arbeiten mit Masse, Signal und Zündungsplus(Klemme 15).
      Die Signale und Masse liegen am Leistungstransistor am 6 Poligen Stecker (5 Belegt) an.
      Rot/Weiß = Signal Zylinder1
      Rot/Gelb = Signal Zylinder 2
      Rot/Grün = Signal Zylinder 3
      Rot/Blau = Signal Zylinder 4
      Schwarz = Masse
      Hier ein Bild von den Kabeln wenn man den 6 Poligen Stecker(5 Pins sind nur belegt) abzwickt.


      Pinbelegung der Zündspulen ist wie folgt:
      1 Masse
      2 Masse
      3 Zündungsplus
      4 Signal

      Kann das nochmal jemand bestätigen wie ich das hier markiert habe, bin mir da nicht mehr 100% Sicher.

      Masse und Signal greifen wir an der Stelle des Leistungstransistors ab(siehe Bild oben), Zündungsplus(Klemme 15) oben am Zündspulenkabelbaum (6 Poliger Stecker):
      Hier sieht man welcher Pin Klemme 15 ist.


      Hier war ursprünglich der Leistungstransistor inkl. HSS, nun 5 Poliger Superseal Stecker.


      So kann das ganze dann in nem ziemlich versifften Motorraum aussehen(Variante Leistungstransistor ausgebaut.)

      Hier noch den Kabelverlauf rot markiert, eingekreist ist die Stelle an der wir Masse und Signal abgreifen.


      Oder in schön bei redline im Motorraum.(Variante Signal durch Leistungstransistor durchgeschleift).
      [imgintern]http://www.sxce.org/wbb/index.php?page=Attachment&attachmentID=62984&h=68f14e4b3dca3bbbd2965e223530d84416c0e214[/imgintern]

      Die neuen Zündspulen stecken sehr fest auf den Zündkerzen, mMn. braucht man die Adapterplatten,die redline verbaut hat, nicht. Sieht natürlich etwas schöner aus. Um die Zündspulenabdeckung montieren zu können braucht man noch 10mm Distanzhülsen.
      [Bild Zeichnung Adapterplatten]

      [imgintern]http://www.sxce.org/wbb/index.php?page=Attachment&attachmentID=62984&h=68f14e4b3dca3bbbd2965e223530d84416c0e214[/imgintern]
      [imgintern]http://www.sxce.org/wbb/index.php?page=Attachment&attachmentID=62983&h=e212df17b4ad58d15f3547a7460d266881d204b9
      [/imgintern]

      Um die Zündung einzustellen muss man nun einiges beachten, redline hat da schon ausführlich drüber geschrieben:
      Wenn Du später Zündung einstellen möchtest mit einem Stroboskop ... Nimm blos nicht die ECU Leitungen die jetzt direkt an
      die Spulen gehen. Auch die "Schlaufe" kannst du vergessen. Es gibt keinen Primärkreis mehr (der ist ja jetzt in der Beru)
      auf den das Stroboskop reagiert. Es blitzt zwar, aber falsch !! ca 30 Grad bei 4000 rpm.

      Du muß den Aufbau aus dem Service Manual nehmen , wo der Sekundärkreis (also die Hochspannungsseite) mit dem
      verlängerten Hochspannungskabel abgegriffen wird.

      Ich habs ausprobiert und auf dem Nockensensor einen Lackstrich gemacht den ich angeblitzt habe.
      Du mißt da die steigende Flanke der Dwell Zeit. Wenn ich also am Labornetzteil die Spannung runter regle verlängert die
      ECU die Dwell Zeit und genau das kann ich dann sichtbar machen.
      Messe ich auf der Hochspannungsseite ist es perfekt und ich kann die Spannung regeln wie ich will.



      Kann man damit was anfangen oder was meint ihr fehlt noch?
    • Minderleistung schrieb:

      Die neuen Zündspulen stecken sehr fest auf den Zündkerzen, mMn. braucht man die Adapterplatten,die redline verbaut hat, nicht.
      Ein Versuch isses Wert !

      Zu der nun fehlenden Abstüzung der Spulen fällt mir spontan folgender Gedankengang ein.

      Falls Du mal probleme hast mit Fehlzünungen, dann schau dir ganz genau den Keramik isolator an.
      Nicht das der einen Riss hat, weil Vibrations um die Längsachse vom Motor die Spulen wie ein Shaker schütteln,
      und dann irgendwann der Isolator crackt.

      Behalte das mal im Hinterkopf, falls da was ist die nächsten paar tausend Kilometer :)

      Gruß Wulf


      Gruß Wulf
    • Hier noch die Zeichnung zum einpflegen. Ich weiss nicht ob Michael oder Wulf die Urheber waren. Ich hab sie jedenfalls von Wulf bekommen.

      Die Halter sitzen in der Tat von Hause aus sehr fest. Da jedoch die Spule relativ lang ist und schwingen kann
      wollte ich durch die Halter Langzeitschäden vorbeugen.

      Ich habe bei alu-verkauf.de/ALUMINIUM/FLACH-PROFILE
      Alu Flachprofil 70x25 bestellt und mir 4 Stück auf 43mm geschnitten bestellt. Dann hat mir ein Kollege das Loch in der Mitte
      rausgefräst. Die 4 Löcher am Rand dann mit der Standbohrmaschine.
      Dateien
      • Halter.jpg

        (226,52 kB, 1.260 mal heruntergeladen, zuletzt: )
    • ... und ein paar Photos die ich noch vom Testaufbau habe

      Die Funkenstrecke die ich maximal einstellen konnte war 20mm lang (Photo nur von 18mm).
      Danach war der Weg des Funkens zum eigenen Gehäuse kürzer und er sprang lieber dahin über. An Zündenergie sollte es also nicht mangeln.
      Dateien

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von redline ()

    • redline schrieb:

      Hier noch die Zeichnung zum einpflegen. Ich weiss nicht ob Michael oder Wulf die Urheber waren. Ich hab sie jedenfalls von Wulf bekommen.

      Die Halter sitzen in der Tat von Hause aus sehr fest. Da jedoch die Spule relativ lang ist und schwingen kann
      wollte ich durch die Halter Langzeitschäden vorbeugen.

      Ich habe bei alu-verkauf.de/ALUMINIUM/FLACH-PROFILE
      Alu Flachprofil 70x25 bestellt und mir 4 Stück auf 43mm geschnitten bestellt. Dann hat mir ein Kollege das Loch in der Mitte
      rausgefräst. Die 4 Löcher am Rand dann mit der Standbohrmaschine.

      Michael! Zeichnung habe ich gemacht
      Selbsterkenntnis von NightKids, Dez 2015: bin ich doof
      Selbsterkenntnis von NightKids und nielssan Jänner 2016: ich bin ein Bastard
    • @ Redline, sauber Dokumentiert und Dein Versuchaufbau sieht sehr "Proffesionell aus.
      So ist das genau Richtig :thumbup:

      Minderleistung schrieb:

      Stimmt Wulf, daran hab ich gar nicht gedacht. Würde sagen das wird der Langzeittest zeigen... :D
      :!: Da unser CA18 DET bekanntlich kein laufruhe Wunder ist :!: , kann das evtl. schon passieren.
      @ Minderleistung probier es doch ohne aus !
      Im Schlimmesten fall hast ne Kerze die kaputt ist.

      Von der Belüftung und Kühlung der Spulen ist das denk ich besser.

      Tip macht den Durchmesser 27 nicht zu eng und evtl nicht über die ganze Plattenhöhe,
      weil die beim nächsten Kerzenwechsel def. festsitzen wie die sau.
      Es ist immer unglaublich, wie solche Gummi schiebesitze festbichen.


      Gruß Wulf

      Thema Zeichnung: Ja die ist von FCGKW und die Grundform kommt von Michael.
    • Schuffa87 schrieb:

      Wenn das jedesmal so nen Aufwand ist die Dinger einzustellen dann geb ich lieber den Mehrpreis aus und kauf mir paar Zündspulen fürn Nissan.

      Hä bei einem ordentlichen Motor stellst den Grund Zündzeitpunkt max. alle paar Jahre mal ein
      Zahnriemen Wechsel
      Wapu Wechsel
      Simmering der Ölpumpe..

      "so what wo isses Problem so an Kabel zu konfektionieren"

      Und das die Beru Teile einen ganz anderen Funken erzeugen wie die Nissan´s ist auch ein großer Vorteil
      Mess mal die Funkenstrecke einer Nissan Zündspule da ist laut meinen Versuchen bei 7-8mm aber vorbei.

      Gruß Wu
    • Mein SX roch jahrelang immer nach Sprit im Innenraum. Vor allem im Stand fiel das auf. Egal was ich auch gemacht habe.
      Düsen, Auspuffanlagen oder Kurbelentlüftung hatte ich immer in Verdacht aber keine Modifikation änderte was.
      Die Schürze hinten war auch immer dreckig (sprittig).

      Ich hab nicht unmittelbar drauf geachtet, aber mir scheint daß seitdem ich diese Zündspulen habe, dieses Phänomen weg ist.
      Erst als ein Kollege, der immer den Geruch mokierte , mich drauf aufmerksam machte , ist es mir selber aufgefallen.
      Auch die Schürze ist längst nicht mehr so dreckig wie sonst immer.

      Bilde ich mir das nur ein oder hat vielleicht noch jemand diesen Effekt wahrgenommen (u.U auch bei Umrüstung auf ganz andere Spulen)
      Theoretisch wäre das ja vielleicht im Rahmen des Möglichen (unvollständige Verbrennung).